Search found 5 matches

by nstew
Mon Feb 13, 2017 3:47 pm
Forum: chipKIT Pi Boards
Topic: chipKIT Pi won't work
Replies: 7
Views: 610

Re: chipKIT Pi won't work

Now when I try to upload blink to my chipKIT Pi, the Arduino IDE says No target found. MPIDE says Error inside Serial.serialEvent() java.io.IOException: Inappropriate ioctl for device in nativeavailable at gnu.io.RXTXPort.nativeavailable(Native Method) at gnu.io.RXTXPort$SerialInputStream.available(...
by nstew
Mon Feb 13, 2017 3:32 pm
Forum: chipKIT Pi Boards
Topic: chipKIT Pi won't work
Replies: 7
Views: 610

Re: chipKIT Pi won't work

No, how do I do that?
by nstew
Mon Feb 13, 2017 12:46 am
Forum: chipKIT Pi Boards
Topic: chipKIT Pi won't work
Replies: 7
Views: 610

Re: chipKIT Pi won't work

I put the chipKIT Pi in programmer mode and plugged the chipKIT Pi into my Raspberry Pi before booting my Raspberry Pi and then tried to upload the blink sketch onto the chipKIT Pi using both the Arduino IDE with chipKIT core and MPIDE. I got the same error in both IDEs: target blank. I am using the...
by nstew
Sun Feb 12, 2017 5:22 pm
Forum: chipKIT Pi Boards
Topic: chipKIT Pi won't work
Replies: 7
Views: 610

Re: chipKIT Pi won't work

How do I place the chipKIT Pi into progamming mode? Is it the same as bootloader mode?
by nstew
Sat Feb 11, 2017 5:55 pm
Forum: chipKIT Pi Boards
Topic: chipKIT Pi won't work
Replies: 7
Views: 610

chipKIT Pi won't work

I have a chipKIT pi, and am trying to get it to work with my Raspberry Pi 3, which is running Raspbian. I tried MPIDE, but it won't upload to the board. I also tried element14's Raspbian with MPIDE image, but it won't boot. I also tried chipKit Core, but it seems that the Raspbian version of the Ard...